+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 43
  1. #1
    arabisk

    Thumbs up








    In the past couple of days my phone has been acting up quite a bit.
    Its lagging like crazy, swipe gestures are also very choppy.
    Nothing has really changed. No new apps installed.
    Any ideas?

    The only thing I can think of is that I tried out ADW launcher
    a few days back.
    I didnt like it as much as Launcher pro, so I uninstalled it.
    Maybe doing that caused something to act up,
    but I cant see why it would
    since it was uninstalled and I cleared the cache.
    Or would it?


    Im probably going to uninstall and reinstall Launcher Pro
    to see if that helps, but Im curious to what all other people
    think could cause this first.


  2. #2
    balossa

    Thumbs up




    i get this once in a while also did you turn the phone off and let it restart ????


  3. #3
    BIL_soft

    Thumbs up




    Im assuming you checked your available RAM? Any device will slow down when that drops to low. Its hard to say what would be too Low. Mine runs around 202mb, but lately Ive seen it around 195. Probably enough for my needs. I have a few launchers in my file and change em up once in awhile. I was running the launcher 7 when I noticed my emails suddenly stopped being pushed thru, just piled up on my gmail site. Its still Fd up and Im using launcher pro now. Im beginning to think a hard reset is going to be in my future and Im dreading it. <img src=http://androidappspoint.com/images/smilies/frown.gif border=0 alt= title=Frown class=inlineimg />

    YIPPEE!! I figured it out! My sync box to google mail had become unchecked. One of those weird things that happens when changing launchers and similar. Im happy, no hard reset. <img src=http://androidappspoint.com/images/smilies/wink.gif border=0 alt= title=Wink class=inlineimg /> <img src=http://androidappspoint.com/images/smilies/smile.gif border=0 alt= title=Smile class=inlineimg /><img src=http://androidappspoint.com/images/smilies/smile.gif border=0 alt= title=Smile class=inlineimg />


  4. #4
    Bekamobile

    Thumbs up




    Ive noticed my phone acting up this past week. Mainly when I unlock and my home screen appears, it takes 10 seconds sometimes before it responds to anything. I downloaded launcher pro but uninstalled it. I have juice defender and was thinking that was my problem but Ive had it for a long time with no pevious problems. My main issue is my clock ,, I use the same one that came on the phone. when I go to my home screen this week, the clock will be stuck at 3 or 4 hours ago and doesnt straighten itself out. The clock on my lock screen will be right but not on my home screen. The only way to fix it is to restart the phone or drag it into the trash and create a new widget of it. sux


  5. #5
    bubbles

    Thumbs up





    Quote:
    <table cellpadding=6 cellspacing=0 border=0 width=100%>
    <tr>
    <td class=alt2 style=border:1px inset>


    <strong>RAYJAY193B</strong>
    3368980<img class=inlineimg src=http://androidappspoint.com/images/buttons/viewpost.gif border=0 alt= /></a>

    i get this once in a while also did you turn the phone off and let it restart ????

    </td>
    </tr>
    </table>
    Yep.
    I shut mine down every night.


    Quote:
    <table cellpadding=6 cellspacing=0 border=0 width=100%>
    <tr>
    <td class=alt2 style=border:1px inset>


    <strong>cbreze</strong>
    3369056<img class=inlineimg src=http://androidappspoint.com/images/buttons/viewpost.gif border=0 alt= /></a>

    Im assuming you checked your available RAM? Any device will slow down when that drops to low. Its hard to say what would be too Low. Mine runs around 202mb, but lately Ive seen it around 195. Probably enough for my needs. I have a few launchers in my file and change em up once in awhile. I was running the launcher 7 when I noticed my emails suddenly stopped being pushed thru, just piled up on my gmail site. Its still Fd up and Im using launcher pro now. Im beginning to think a hard reset is going to be in my future and Im dreading it. <img src=http://androidappspoint.com/images/smilies/frown.gif border=0 alt= title=Frown class=inlineimg />

    YIPPEE!! I figured it out! My sync box to google mail had become unchecked. One of those weird things that happens when changing launchers and similar. Im happy, no hard reset. <img src=http://androidappspoint.com/images/smilies/wink.gif border=0 alt= title=Wink class=inlineimg /> <img src=http://androidappspoint.com/images/smilies/smile.gif border=0 alt= title=Smile class=inlineimg /><img src=http://androidappspoint.com/images/smilies/smile.gif border=0 alt= title=Smile class=inlineimg />

    </td>
    </tr>
    </table>
    RAM?
    Where are you finding that stat?
    Or are you talking about on board storage space instead of RAM?
    The Commando comes with 512MB of dedicated RAM if Im not mistaken.
    It comes with 400MB of on board storage, 70MB+ of which has already been used by that damn bloatware.
    If thats what you meant, I have 272MB free. Plenty-o-space.
    Well...now I do.

    I just went back into my Apps2SD app and found that there was
    3.5MB of cache STILL being used by apps.
    I knew something was funny because I know that I had 272MB free before.
    Once I cleared that one, it somehow cleaned up 10MB of space (not just the 3.5MB it said) and put me back to where I needed to be.
    The phone seems to be back to normal now.
    That said, I dont understand how even 10MB of cached space
    could cause the phone to FUP as much as it was.
    Im sure most people would say, who cares its back to normal now,
    but Id like to know just so I can prevent that type of thing from happening again.
    It was really pissing me off.

    -haha, Ive had that sync thing happen too.
    it makes ya feel like an ass when you figure out how simple the fix was, huh? <img src=http://androidappspoint.com/images/smilies/smile.gif border=0 alt= title=Smile class=inlineimg />
    still...it shouldnt happen.
    these devices are suppose to be smart, right? <img src=http://androidappspoint.com/images/smilies/rolleyes.gif border=0 alt= title=Roll Eyes (Sarcastic) class=inlineimg />


    Quote:
    <table cellpadding=6 cellspacing=0 border=0 width=100%>
    <tr>
    <td class=alt2 style=border:1px inset>


    <strong>slimjimmy75</strong>
    3369382<img class=inlineimg src=http://androidappspoint.com/images/buttons/viewpost.gif border=0 alt= /></a>

    Ive noticed my phone acting up this past week. Mainly when I unlock and my home screen appears, it takes 10 seconds sometimes before it responds to anything. I downloaded launcher pro but uninstalled it. I have juice defender and was thinking that was my problem but Ive had it for a long time with no pevious problems. My main issue is my clock ,, I use the same one that came on the phone. when I go to my home screen this week, the clock will be stuck at 3 or 4 hours ago and doesnt straighten itself out. The clock on my lock screen will be right but not on my home screen. The only way to fix it is to restart the phone or drag it into the trash and create a new widget of it. sux

    </td>
    </tr>
    </table>
    Yeah...Ive had that clock freeze up on mine a few times too.
    I always had to dump it in the trash and start a new one as well.
    Never found the problem either.
    It could very well be a conflict with Launcher Pro
    because it never did that while just running the stock launcher.
    Well probably never know.
    But even if it is a conflict with Launcher Pro,
    I cant bitch too much about it being that its free, ya know?
    Its still plenty annoying nonetheless. <img src=http://androidappspoint.com/images/smilies/smile.gif border=0 alt= title=Smile class=inlineimg />


  6. #6
    brokantor

    Thumbs up




    I had the same problem with lagging after unlock screen, noticed the clock had a delay in the secs changing, lagging home screen swipes...so I downloaded OS monitor from the market and noticed for some odd reason the Home app was taking up close to 90% of the CPU cycles. I can only assume it got corrupted somehow from testing out different apps and no other way of restoring it so I had to do hard reset to fix it. The phone works fine now but I am really hesistant in installing new untested stuff and screw up a smooth running OS.


  7. #7
    cengiz

    Thumbs up




    Kinda what I was thinking.
    Installing and uninstalling things can make stuff malfunction sometimes.
    (going from computer experience i mean)
    And since these apps that we download to try out arent built
    specifically for the Commando, it makes sense that things could
    potentially get thrown out of wack.
    I hope thats the case anyway.
    Id hate to think that we all bought a phone thats just slow and buggy
    in comparison to the others out there.


  8. #8
    Bekamobile

    Thumbs up





    Quote:
    <table cellpadding=6 cellspacing=0 border=0 width=100%>
    <tr>
    <td class=alt2 style=border:1px inset>


    <strong>BLACKTOOTHGRIN</strong>
    3369744<img class=inlineimg src=http://androidappspoint.com/images/buttons/viewpost.gif border=0 alt= /></a>

    RAM?
    Where are you finding that stat?
    Or are you talking about on board storage space instead of RAM?
    The Commando comes with 512MB of dedicated RAM if Im not mistaken.
    It comes with 400MB of on board storage, 70MB+ of which has already been used by that damn bloatware.

    </td>
    </tr>
    </table>
    If you look at running apps it shows used and remaining listed as RAM.This is whats running using up the resources and if it gets to low it slows stuff down. We cant have to much going on at the same time then. Im showing currently: 201 MB used and 129MB free, which equals 330MB total, so the rest must be tied up in android specific resources that arent listed, but are needed to run the O.S. You can shut stuff down and watch it go up. It does fluctuate alot which is pretty normal . If your shutting down at night , when you restart, your restarting all that stuff back up, if you were to shut it off that is. Not sure how much a reboot actually would help RAM amounts since stuff restarts on reboot.
    Its good to know what Im running is normal for me so I have some sort of baseline to gauge my remaining RAM by.


  9. #9
    browie

    Thumbs up




    Okay, now I see where youre getting those numbers from.
    I didnt think that it worked like that.
    I thought that 512MB of RAM had been set aside for the devise always.
    Guess not.

    By what you just said, youre numbers are adding up correctly because the bloatware uses up 70MB of the initial 400MB.
    Im still missing between 9-10MB somewhere.
    No idea where its hiding either.

    What you said about start up makes sense.
    I dont have alot running though.
    Im in the same ballpark as you are with that.

    The phone started acting up again BTW.
    Im thinking a hard reset might be in my near future.


  10. #10
    bigomarius

    Thumbs up




    If you decide to do a hard reset, I would advise writing down all your favorite apps that you have installed and/or backing up your apps to SD card. I havent found anything good yet to backup the contacts list.


  11. #11
    bardoba

    Thumbs up




    Dont hard reset before going into your running apps and see where your RAM is being utilized. I see my mobile shell app takes up 59MB of my usable, available RAM. Thats the most of anything I have onboard. Even so my phone is still quick. I usually use other launchers/uis that take alot less. I turned off my oem browser and will see if it restarts on a reboot. Im sure it will. FWIW I have a quick link to my running files and turn off stuff alot, also monitor what comes back on and what stays off. I find this helpful to understanding the processes. I do believe mobile shell is going to have some down time as 59MB is over the top for a frickin fancy launcher. One more FWIW: Ive been keeping everything on my SD card that will go there, that helps with storage space.
    Has anyone ever seen any type of toggle for running apps or better yet an automatic shutdown setting? For us unrooted folks. We may have ICS update in a couple months or sooner. That could change things up, maybe take up more RAM. <img src=http://androidappspoint.com/images/smilies/wink.gif border=0 alt= title=Wink class=inlineimg />


  12. #12
    browie

    Thumbs up




    for people that arent afraid...root for Commando with GB is out

    <a href=http://forum.xda-developers.com/showpost.php?p=18630348&amp;postcount=18 rel="nofollow" target=_blank>Here</a>


  13. #13
    arvind

    Thumbs up





    Quote:
    <table cellpadding=6 cellspacing=0 border=0 width=100%>
    <tr>
    <td class=alt2 style=border:1px inset>


    <strong>Sector7</strong>
    3372131<img class=inlineimg src=http://androidappspoint.com/images/buttons/viewpost.gif border=0 alt= /></a>

    If you decide to do a hard reset, I would advise writing down all your favorite apps that you have installed and/or backing up your apps to SD card. I havent found anything good yet to backup the contacts list.

    </td>
    </tr>
    </table>
    Absolutely. <img src=http://androidappspoint.com/images/smilies/smile.gif border=0 alt= title=Smile class=inlineimg />


    Quote:
    <table cellpadding=6 cellspacing=0 border=0 width=100%>
    <tr>
    <td class=alt2 style=border:1px inset>


    <strong>cbreze</strong>
    3372300<img class=inlineimg src=http://androidappspoint.com/images/buttons/viewpost.gif border=0 alt= /></a>

    Dont hard reset before going into your running apps and see where your RAM is being utilized. I see my mobile shell app takes up 59MB of my usable, available RAM. Thats the most of anything I have onboard. Even so my phone is still quick. I usually use other launchers/uis that take alot less. I turned off my oem browser and will see if it restarts on a reboot. Im sure it will. FWIW I have a quick link to my running files and turn off stuff alot, also monitor what comes back on and what stays off. I find this helpful to understanding the processes. I do believe mobile shell is going to have some down time as 59MB is over the top for a frickin fancy launcher. One more FWIW: Ive been keeping everything on my SD card that will go there, that helps with storage space.
    Has anyone ever seen any type of toggle for running apps or better yet an automatic shutdown setting? For us unrooted folks. We may have ICS update in a couple months or sooner. That could change things up, maybe take up more RAM. <img src=http://androidappspoint.com/images/smilies/wink.gif border=0 alt= title=Wink class=inlineimg />

    </td>
    </tr>
    </table>
    Ill take a look at that when its done charging. <img src=http://androidappspoint.com/images/smilies/rolleyes.gif border=0 alt= title=Roll Eyes (Sarcastic) class=inlineimg />
    Cant wait for that new Mugen to get here. <img src=http://androidappspoint.com/images/smilies/biggrin.gif border=0 alt= title=Big Grin class=inlineimg />
    I keep all I can on my SD as well.

    An auto shut down setting would be nice for sure.


    Quote:
    <table cellpadding=6 cellspacing=0 border=0 width=100%>
    <tr>
    <td class=alt2 style=border:1px inset>


    <strong>Sector7</strong>
    3372678<img class=inlineimg src=http://androidappspoint.com/images/buttons/viewpost.gif border=0 alt= /></a>

    for people that arent afraid...root for Commando with GB is out

    <a href=http://forum.xda-developers.com/showpost.php?p=18630348&amp;postcount=18 rel="nofollow" target=_blank>Here</a>

    </td>
    </tr>
    </table>
    Yeah...I saw that one in another forum.
    Not ready for that quite yet.....Im sceeerd. <img src=http://androidappspoint.com/images/smilies/cool.gif border=0 alt= title=Cool class=inlineimg />
    -in voiding the warranty that is- <img src=http://androidappspoint.com/images/smilies/wink.gif border=0 alt= title=Wink class=inlineimg />


  14. #14
    arif_2011

    Thumbs up




    Blacktooth, I think you commented on the oem browser running in the background, doing what only knows. Also since the exit/close option was taken out with the GB upgrade the only option seems to be to go to running apps and close it that way. I dont even use the oem, preferring opera mini/mobile so FWIW, Ive found that apparently once closed it is staying closed and off. Even after a couple reboots, still shut down. I am glad to see that and put it in a hidden file along with other junk so its not even an issue. Im finding other stuff is staying off, once shut down also.


  15. #15
    baboom

    Thumbs up





    Nope...I dont think I said that.
    I dont use Bing, frigging hate it actually.
    There was one time that I opened Bing on accident.
    I got pretty ticked off at that because it activated the app,
    but I dont remember saying anything about it running in the background.
    But who knows, I have brain farts too. Haha.

    Thanks for that info though.



 

Similar Threads

  1. Replies: 17
    Last Post: 02-28-2012, 03:43 AM
  2. Casio G Zone Commando problem - Phone been slow?
    By ari tanjung in forum Casio G’zOne Commando
    Replies: 7
    Last Post: 02-27-2012, 11:54 PM
  3. Replies: 3
    Last Post: 02-27-2012, 11:18 PM
  4. Casio G Zone Commando problem - Phone keeps restarting
    By amitsahnon in forum Casio G’zOne Commando
    Replies: 2
    Last Post: 02-27-2012, 11:10 PM
  5. Replies: 0
    Last Post: 02-27-2012, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts